Eddy's mistakes


Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 10107    Accepted Submission(s): 5710



Problem Description


Eddy usually writes articles ,but he likes mixing the English letter uses, for example "computer science" is written frequently "coMpUtEr scIeNce" by him, this mistakes lets Eddy's English teacher be extremely discontentment.Now please you to write a procedure to be able in the Bob article English letter to turn completely the small letter. 


 



Input


The input contains several test cases.each line consists a test case,Expressed Eddy writes in an article , by letter, blank space,numeral as well as each kind of punctuation
composition, the writing length does not surpass 1000 characters.


 



Output


For each test case, you should output an only line, after namely the result of transforms the lowercase letter.


 



Sample Input


weLcOmE tO HDOj Acm 2005!


 



Sample Output


welcome to hdoj acm 2005!


#include<stdio.h>
#include<string.h>
#include<math.h>
#include<algorithm>
#include<iostream>
#define INF 0x3f3f3f3f
#define ll long long
#define IN __int64
#define N 1010
#define M 1000000007
using namespace std;
char s[N];
int main()
{
	while(gets(s)!=NULL)
	{
		int l=strlen(s);
		for(int i=0;i<l;i++)
		{
			if(s[i]>='A'&&s[i]<='Z')
				s[i]=s[i]+32;
		}
		puts(s);
	}
	return 0;
}